Keyboard not working,

i press any letter and i get it double :
example : i press "d" then i get "dd"

1 Answers

  • max fritz

    In Applications -> Settings -> Keyboard, in the Behavior tab, you can disable the Enable key repeat option.
    However, characters needing the AtlGr key seems to have trouble with that.

    Jul, 18 2018
Sign in to answer